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ABSTRAK 

  
Pada umumnya, agar suatu sistem dapat bekerja dengan baik salah satu syaratnya adalah adanya 
pengelolaan informasi yang baik. Dunia pendidikan juga memerlukan pengelolaan informasi yang 
baik. Pengelolaan informasi pegawai, laboratorium, praktikum dan lain sebagainya dapat dilakukan 
secara baik bila ada sistem pengelolaan informasi yang baik. Banyak sekali manfaat yang dirasakan 
bila terdapat sistem informasi yang baik, diantaranya adalah pencarian data dapat dilakukan dengan 
mudah, pengelolaan data menjadi lebih efesien, tidak ada duplikasi data dan lain sebagainya. Jika 
tidak ada sistem informasi yang baik maka hal-hal seperti itu sulit untuk dilakukan. Meskipun sistem 
informasi diperlukan oleh institusi pendidikan akan tetapi tidak semua institusi pendidikan 
memilikinya, salah satunya adalah Jurusan Teknik Mesin Fakultas Teknik Universitas Sriwijaya 
(UNSRI). Penelitian ini dilakukan untuk mengembangkan sistem informasi laboratorium bagi Jurusan 
Teknik Mesin Fakultas Teknik UNSRI yang dapat dikembangkan lebih lanjut. Metodologi penelitian 
yang digunakan dalam penelitian ini adalah dimulai dari studi lapangan dengan mengidentifikasi 
kegiatan praktikum di laboratorium khususnya Laboratorium.  Konversi Energi. Selanjutnya dibuatlah 
desain interface dan pembuatan script PHP. Setelah interface dikembangkan lalu dilakukan proses 
pemasukan nilai dan dilakukan uji coba, apakah sudah sesuai dengan kebutuhan. Sistem informasi 
laboratorium ini dikembangkan berbasis web agar bisa diakses secara online oleh siapa saja yang 
membutuhkan informasi tentang laboratorium Jurusan Teknik Mesin UNSRI. Pada tahap awal ini 
sistem yang dikembangkan baru mencakup data laboratorium Konversi Energi. Sistem yang 
dikembangkan ini meskipun belum begitu sempurna dan masih memerlukan perbaikan tetapi sudah 
bisa dipakai untuk membantu kegiatan praktikum mahasiswa.  

 

Kata Kunci:.Sistem informasi 

 
I. PENDAHULUAN 

Perkembangan ilmu pengetahuan dan teknologi pada 
masa sekarang ini sangatlah pesat. Masing-masing 
negara berlomba dan bersaing dalam hal kemajuan 
disegala bidang terutama komputer. Sejak 
ditemukannya komputer beberapa tahun yang lalu, 
kemajuan ilmu pengetahuan dan teknologi sekarang 
ini sepertinya tidak terbendung lagi. Perkembangan 
teknologi komputer ini sendiri tidak lepas dari 
perkembangan hardware dan software komputer. 
Perkembangan program-program pendukung  
komputer seperti dalam bidang desain contohnya 
AutoCad, SolidWorks, 3Dmax, dan lain-lain kemudian 
dalam bidang progammer contohnya PHP, AJAX, 
JAVA, VB dan lain-lain dan masih banyak lagi 
jenisnya dalam bidang-bidang yang lain. 

 

1.1 Latar Belakang 

Kebutuhan akan media informasi bagi suatu instansi 
atau perusahaan sangatlah penting untuk menunjang 
produktivitas instansi atau perusahaan tersebut. 
Dengan adanya media informasi tersebut setiap orang 
di segala penjuru dunia dapat mengetahui informasi 
profil dari instansi tersebut dengan mudah,  tetapi tidak 
halnya dengan Jurusan Teknik Mesin Universitas 
Sriwijaya. Kurangnya informasi ini terutama pada 
laboratorium-laboratorium yang ada di Jurusan dapat 
menyulitkan dosen maupun mahasiswa. 

Berdasarkan latar belakang  tersebut diatas  maka 
penulis mencoba untuk membuat suatu sistem 
informasi laboratorium yang berguna untuk 
membantu, mempermudah dan mempercepat 
penyampaian informasi kepada setiap orang mengenai 
informasi-informasi yang ada di Jurusan Teknik 
Mesin.   
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Dengan adanya Sistem Informasi Laboratorium ini 
informasi-informasi yang dibutuhkan mengenai 
laboratorium khususnya Laboratorium Konversi 
Energi II dapat dengan mudah diperoleh dosen dan 
mahasiswa ataupun masyarakat umum. 

1.2 Perumusan Masalah 

Untuk mempermudah pembahasan dalam tulisan ini 
maka penulis merumuskan beberapa rumusan masalah 
sebagai acuan pembuatan skripsi ini. Adapun beberapa 
rumusan tersebut antara lain : 
1. Variabel apa saja yang diperoleh dari praktikum 

serta variabel yang akan dicari ? 
2. Bagaimana bentuk pemodelan rumus perhitungan 

pada program PHP ? 
3. Bagaimana bentuk interface form data input dan 

output ? 
4. Bagaimana cara menuliskan script PHP pada 

aplikasi Dreamweaver ? 
 

1.3 Tujuan  Penulisan 

Adapun  tujuan dari penulisan skripsi ini adalah 
sebagai media informasi bagi mahasiswa dan dosen 
mengenai laboratorium yang ada di Jurusan Teknik 
Mesin Universitas Sriwijaya serta membantu 
mahasiswa dalam melakukan perhitungan di 
laboratorium khususnya Laboratorium Konversi 
Energi. 

II. TINJAUAN PUSTAKA 

2.1 Sistem Informasi 
Pengertian dan definisi sistem pada berbagai bidang 
berbeda-beda,  meskipun istilah yang digunakan 
berbeda tetapi mempunyai beberapa persyaratan 
umum yang sama. Sedangkan menurut beberapa ahli, 
definisi sistem adalah: 
• Raymond Mcleod (1983) : “Sistem adalah 

himpunan dari unsur-unsur yang saling 
berkaitan sehingga membentuk suatu kesatuan 
yang utuh dan terpadu “. 

• Taufiq Rochim(2002) : “Sistem bisa ditafsirkan 
sebagai kesatuan elemen yang memiliki 
keterkaitan”. 

Sedangkan definisi informasi menurut Raymond 
Mcleod [6] “Informasi adalah data yang telah dikelola 
menjadi bentuk yang memiliki arti bagi penerima dan 
bermanfaat bagi pengambilan keputusan saat  ini atau 
mendatang”. Secara umum informasi dapat 
didefinisikan sebagai hasil dari pengelolaan data 
dalam suatu bentuk yang lebih berguna dan lebih 
berarti bagi penerima yang menggambarkan suatu 
kejadian-kejadian yang nyata yang digunakan untuk 
pengambilan keputusan.  

Sumber dari informasi adalah data. Data adalah 
kenyataan yang menggambarkan suatu kejadian-
kejadian dan kesatuan nyata. Kejadian-kejadian adalah 
sesuatu yang terjadi pada saat tertentu. Data 
merupakan bentuk yang masih mentah, belum dapat 
bercerita banyak sehingga perlu dikelola lebih lanjut. 
Data dikelola melalui suatu metode untuk 
menghasilkan informasi. Data dapat berbentuk simbol-
simbol semacam huruf, angka, bentuk suara, sinyal, 
gambar, dan lain sebagainya. Data dikelola melalui 
suatu model menjadi informasi, kemudian penerima 
menerima informasi tersebut, selanjutnya penerima 
membuat suatu keputusan dan melakukan tindakan. 
Tindakan yang dilakukan penerima akan membuat 
sejumlah data kembali. Data tersebut akan ditangkap 
sabagai input, diproses kembali lewat suatu model dan 
seterusnya membentuk suatu siklus. Siklus informasi 
ini dapat digambarkan sebagai berikut. 

BASIS DATA

PROSES

(model)

KELUARAN

(informasi)

MASUKAN

(data)

PENERIMA

TINDAKAN 

KEPUTUSAN

HASIL 

TINDAKAN

DATA

(ditangkap)

 

Gambar 1. Sistem Informasi 

Informasi memiliki banyak fungsi, antara lain yaitu : 
1. Meningkatkan pengetahuan bagi pemakai.  
2. Mengurangi ketidakpastian dalam proses 

pengambilan keputusan pemakai.  
3. Menggambarkan keadaan yang sebenarnya dari 

sesuatu hal.  
 
Informasi dalam suatu lingkungan sistem informasi 
harus mempunyai persyaratan umum sebagai berikut  : 
1. Harus diketahui oleh penerima sebagai referensi 

yang sesuai. 
2. Harus sesuai dengan kebutuhan yang ada dalam 

proses pembuatan/ pengambilan keputusan. 
3. Harus mempunyai nilai surprise, yaitu hal yang 

sudah diketahui hendaknya jangan diberikan. 
4. Harus dapat menuntun pemakai untuk membuat 

keputusan. Suatu keputusan tidak selalu menuntut 
adanya tindakan. 
 

2.2 PHP (Hypertext Prepocessor) 

PHP (Hypertext Prepocessor) merupakan bahasa 
pemrograman web yang dapat disisipkan dalam script 
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HTML. Banyak sintaks di dalamnya yang mirip 
dengan bahasa C Java dan Perl. Tujuan dari bahasa ini 
adalah membantu para pengembang web untuk 
membuat web dinamis dengan cepat ketika seseorang 
mengunjungi web berbasis PHP, web server akan 
memproses kode-kode PHP. Beberapa perintah atau 
kode dari PHP tersebut selanjutnya ada yang 
diterjemahkan ke dalam HTML dan beberapa ada yang 
disembunyikan (misalnya proses kalkulasi dan 
operasi). Data yang dikirim oleh pengunjung 
website/komputer client akan diolah dan disimpan 
dalam database web server dan bias ditampilkan 
kembali apabila diakses. 
Keuntungan menggunakan PHP antara lain : 
• Mengurangi waktu untuk membuat web berskala 

besar 
• Mampu menciptakan web interaktif 
• Menciptakan berbagai tool untuk keperluan online 
• Mendukung e-commerce (shopping carts) 
 
2.2.1. Struktur Penulisan PHP 
Dalam penulisannya, script PHP tidak harus berdiri 
sendiri, tetapi dapat disisipkan di antara kode HTML. 
Script PHP harus selalu diawali dengan <? Atau 
<?php dan diakhiri dengan ?>. 
Contoh Penulisan PHP berikut: 

<? 
…………………….                 Tempat penulisan  
                                                  script PHP 
?> 

Atau 

 

<?php 
……………………..                Tempat penuisan 
                                                  script PHP 
?> 

 
2.2.2.  Tipe Data dalam Script PHP 

Ada beberapa tipe data yang dikenali dalam script 
PHP, di antaranya adalah tipe String, Integer, Array, 
Object, dan Floating Point. Tipe data dalam script 
PHP akan otomatis dikonversi sesuai karakternya 
tanpa harus menggunakan sebuah variabel. 
Berikut penjelasan dari beberapa tipe data dalam script 
PHP, yaitu: 
 
• Tipe data String 
Dalam penulisannya, tipe data String menggunakan 
tanda kutip tunggal (‘ ‘) atau menggunakan tanda kutip 
ganda (“ “). Perhatikan contoh script berikut. 
 

$data_string=’Mengenal Tipe Data dalam PHP’; 
$data_string=”Mengenal Tipe Data dalam PHP”; 

 
• Tipe data Integer 

Yang termasuk tipe data integer adalah semua data 
yang berisikan bilangan bulat dan besarnya range sama 
dengan data pada bahasa C, yaitu antara -        
2,147,483,648 sampai +2,147,483,648 pada platform 
32 bit. Apabila data ada diluar kisaran tersebut, maka 
PHP akan secara otomatis mengonversikan data 
tersebut dari tipe integer menjadi tipe Floating Point. 
 
• Tipe data Floating Point 
Yaitu tipe data yang berisikan bilangan pecahan atau 
bilangan decimal. Kisaran data floating adalah antara 
1.7E-308 sampai 1.7E+308. Data itu berbentuk 
desimal atau berbentuk pangkat. Perhatikan contoh 
berikut. 
 

$data_desimal = 0.75; 
$data_pangkat = 75.0e-2; 

 
• Tipe data Array 
Tipe data ini disebut juga data bertingkat, yaitu data 
yang mengandung beberapa data di dalamnya dan di-
index atau dibaca berdasarkan data numerik atau 
string. Data array ini juga dapat mengandung data 
jenis array juga. Data array yang ada di dalam array 
ini memperbolehkan adanya tipe data yang berbeda-
beda. 
 
• Tipe data Object 
Tipe data object bias berupa bilangan, variabel, 
ataupun fungsi. Tipe data tersebut dapat membantu 
programmer untuk membuat sebuah program. Data ini 
dapat disertakan dalam program sehingga meringkas 
beberapa fungsi dan dapat memperkecil ukuran file. 
Semakin kecil ukuran file, semakin singkat waktu 
yang dibutuhkan untuk mengakses file tesebut. 
 
Variabel digunakan untuk menyimpan data sementara, 
baik jenis string, integer, maupun array. Variabel 
dinyatakan dengan tanda $ di belakang nama variabel.  
Syarat penamaan variabel : 
1. Dimulai dengan tanda $. 
2. Setelah tanda $, harus huruf atau underscore( _ ). 

Penulisan variabel dengan karakter awal angka 
tidak dibenarkan. 

3. Tidak boleh ada spasi 
 
2.2.3. Operator 
 
Dalam bahasa pemrograman secara umum, operator 
digunakan untuk memanipulasi atau melakukan proses 
perhitungan pada suatu nilai agar lebih interaktif dan 
dinamis. Selain operator “.”(menggabungkan string) 
dan operator “=”(proses assignment) terdapat beberapa 
jenis operator yang lain dalam PHP yaitu: 
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• Operator Aritmatik 
Tabel 1 Operator Aritmatik 

Operator Operasi Keterangan 
$a * $b Perkalian $a dikalikan $b 
$a / $b Pembagian $a dibagi $b 
$a + $b Penjumahan $a ditambah $b 
$a - $b Pengurangan $a dikurang $b 
$a % $b Modulus Sisa hasil $a dibagi $b 

 
• Operator Perbandingan 
Perbandingan digunakan untuk menguji hubungan 
antara nilai dan atau variabel. Operator ini digunakan 
dalam suatu statement bersyarat yang selalu 
menghasilkan nilai TRUE atau FALSE. 
 
Tabel 2. Operator Perbandingan 

Operator Makna Contoh Hasil 
= = Sama dengan $x= =$y False 
!= Tidak sama dengan $x!=$y True 
< Lebih kecil dari $x<$y True 
> Lebih besar dari $x>$y False 

<= Lebih kecil dari atau 
sama dengan  $x<=$y True 

>= Lebih besar dari atau 
sama dengan $x>=$y False 

 
• Gabungan Operator Aritmatik dan Assignment 
Dalam pemrograman seringkali dijumpai proses yang 
melibatkan proses increment. Misalkan kita 
menginginkan proses increment dengan tingkat 
kenaikan 1, maka perintah yag dituliskan dapat berupa 
$counter= $counter+1; Dalam PHP, perintah di atas 
dapat ditulis dalam satu perintah singkat sebagai 
$counter +=1; 
 
Tabel 3. Operator Aritmatik dan Assignment 

Operator Contoh Ekuivalen 
+ = $x += 2 $x = $x + 2; 
- = $x -= 3 $x = $x – 3; 
* = $x *= 4 $x = $x * 4; 
/ = $x /= 5 $x = $x / 5; 
% = $x %= 6 $x = $x % 6; 
.= $kata.= “hai” $kata=$kata.”hai”; 

 
 
2.2.4. Fungsi Kendali 
Fungsi kendali, disebut juga statement, merupakan 
bagian penting dalam suatu bahasa pemrograman yang 
digunakan untuk mengatur jalur eksekusi suatu 
program. 
 
• Fungsi Logika IF 
Fungsi logika IF digunakan sebagai persyaratan dalam 
memilih salah satu operasi yang akan dilaksanakan 
sesaui syarat atau kondisi tertentu yang telah 
ditetapkan. 
 

if(pernyataan){ 
Operasi Program ; 
} 
 
• Pernyataan Switch 
Pernyataan switch digunakan untuk membandingkan 
variabel yang memiliki beberapa nilai yang berbeda. 

 
Switch($variabel_kondisi){ 
      Case “nilai 1”; 
               Operasi 1 ; 
               Break; 
      Case “ nilai 2”; 
               Operasi 2 ; 
               Break; 
…. 
} 
 
• Fungsi Pengulangan While 
Fungsi pengulangan digunakan untuk menjalankan 
operasi secara berulang hingga ditemukan kondisi 
untuk menghentikannya. 

 
while(kondisi){ 
Operasi ; 
} 

 
• Fungsi Pengulangan Do While 
Fungsi Do While akan menjalankan operasi terlebih 
dahulu, lalu akan melakukan pengujian apakah 
pernyataan tersebut terpenuhi atau tidak.  
 

Do 
{ 
Operasi ; 
} 
While(persyaratan) 

 
• Fungsi Pengulangan For 
Dalam fungsi For anda dapat menentukan jumlah 
pengulangan dan kelipatan pengulangannya. Untuk itu, 
anda hanya perlu menuliskan niai awal pengulangan 
dan nilai batas pengulangannya. 

 
For(nilai_awal; nilai_akhir; penambahan atau 
pengurangan 
{ 
Operasi; 
} 

 
 
2.2.5.  Array 
Array digunakan untuk mengidentifikasikan variabel 
yang memiliki jumlah data yang lebih dari satu, tetapi 
memiliki nama variabel yang sama. Ada beberapa cara 
yang bisa digunakan untuk membuat data array dalam 
program PHP. Cara yang pertama adalah memasukkan 
nilai dari array itu secara langsung. Contoh script dari 
array jenis ini adalah: 
 

<?php 
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//Membuat dan membaca data array 
$nama[0] = "Badu"; 
$nama[1] = "Wati"; 
$nama[2] = "Iwan"; 
$nama[3] = "Budi"; 
$nama[4] = "Eka"; 
echo "Nama anggota kelompok A adalah :"; 
//Fungsi pengulangan for untuk menampilkan data 
array 
for($a=0;$a<=4;$a++){ 
 echo"<br>$nama[$a]"; 
} 
?> 

 
2.3. Dreamweaver 8 
 
Dreamweaver 8 merupakan web editor untuk membuat 
dan mendesain website dengan mudah dan cepat. 
Kemampuannya dalam membuat website tanpa 
menuliskan tag-tag HTML satu persatu, menjadikan 
program ini merupakan salah satu web editor favorit 
banyak pengguna web. 
 
Sama seperti versi-versi yang sebelumnya maupun 
pada versi CS3 (versi di atasnya), metode klik dan 
drag tetap digunakan dan menjadi andalan untuk 
mempermudah dalam membuat website dengan cepat, 
mudah, menarik dan interaktif. 

 
Gambar 2. Tampilan Awal Dreamweaver 

 
Interface dari Dreamweaver 8 tidak banyak mengalami 
pembaharuan yang berbeda dari versi sebelumnya. 
Berikut bagian-bagian yang terdapat pada jendela kerja 
Dreamweaver 8. 

 
 
 
 
 
 
 
 
 
 
 
 
 

1.Insert Bar 2. Document Toolbar 3.Panel Groups 

  
4. Documents Window 5.Property Inspector 
 

Gambar 3. Area Kerja Dreamweaver 8 
 

1. Insert Bar 
Adalah kumpulan menu yang digunakan untuk 
memasukkan sebuah objek atau fungsi lainnya ke 
dalam jendela dokumen. Insert bar mempunyai tujuh 
menu di dalamnya yaitu Common, Layout, Forms, 
Data, Spry, Text dan Favorites. 
 
2. Document Toolbar 
Adalah tempat menampilkan file-file dokumen yang 
dibuat berupa jendela dokumen (berbentuk tab). 
Document toolbar mempunyai tiga buah tab yang 
dapat membantu mendesain web dengan mengubah 
tampilan dari jendela dokumen, yaitu Code, Split,dan 
design.  
 
3. Panel Groups 
Adalah kumpulan panel-panel pelengkap lainnya dan 
berfungsi untuk mengorganisir, mengatur serta 
pelengkap website yang akan dibuat. Contoh: Panel 
CSS, berfungsi untuk mempercantik tampilan web 
yang dibuat. 
 
4. Document Window 
Berfungsi sebagai tempat meletakkan objek-objek atau 
komponen untuk membuat dan merancang website. 
  
5. Property Inspector 
Berfungsi untuk mengetahui serta mengubah property 
ari sebuah objek. Contoh: untuk penulisan sebuah teks, 
anda dapat mengubah jenis font, warna dan ukuran 
dari teks tersebut. 
 
2.4. AuraCMS 
 
Awal mulanya, AuraCMS itu berasal dari ide yang 
tercetus saat ingin membuat website dengan konten 
dinamis. Pada saat itu muncul ide untuk membuat 
kumpulan script PHP yang terintegrasi. Dan kemudian 
terbuatlah dua buah jenis script PHP tersebut yang satu 
menggunakan data berupa file text dan yang lainnya 
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menggunakan database MySQL. Kemudian setelah 
dicoba ternyata data yang menggunakan database 
MySQL jauh lebih mudah dan tidak rumit dalam 
pengelolaannya sehingga yang menggunakan data 
berupa file text tidak dilanjutkan lagi. Setelah itu script 
yang menggunakan database MySQL tadi diberi nama 
“aura” dan karena merupakan software Content 
Management System maka nama lengkapnya 
“AuraCMS”. 
 
CMS secara sederhana dapat diartikan sebagai berikut: 
“Sebuah sistem yang memberikan kemudahan kepada 
para penggunanya dalam mengelola dan mengadakan 
perubahan isi sebuah website dinamis tanpa 
sebelumnya dibekali pengetahuan tentang hal-hal 
yang bersifat teknis. Dengan demikian, setiap orang, 
penyusun maupun editor, setiap saat dapat 
menggunakannya secara leluasa untuk membuat, 
menghapus atau bahkan memperbaharui isi website 
tanpa campur tangan langsung dari pihak webmaster” 
. 
 
2.5.  Profil Jurusan Teknik Mesin 
Program studi Teknik Mesin Fakultas Teknik 
Universitas Sriwijaya didirikan pada tanggal  24 – 11 – 
1976 ditandatangani oleh pejabat rektor UNSRI Drs. 
Lipur Naim (Pjs. Rektor Unsri)di Palembang dengan 
Surat izin Opersional  769/k/b/1976 dan mulai 
menerima mahasiswa baru pada 01-1977. Setelah 
mengalami beberapa proses perkuliahan, Jurusan 
Teknik Mesin UNSRI mengeluaran lulusan pertama 
pada tahun 1986. Pada pendirian pertama sampai 
tahun 1998 Jurusan Teknik Mesin membuka Jurusan 
Teknik Mesin dengan program studi teknik mesin. 
Kemudian pada tahun 1997/1998 Jurusan Teknik 
Mesin mengalami perubahan kurikulum peminatan 
khusus atau bidang studi keahlian yang terdiri dari 3 
bidang keahlian yaitu : Bidang keahlian Konversi 
Energi, Bidang keahlian Konstruksi Mesin, Bidang 
Keahlian Teknik Produksi dan Material. Dengan 
adanya pengembangan sumberdaya dosen pengajar 
dan tersedianya laboratorium dan fasilatasnya serta 
kubutuhan dalam dunia industri maka kurikulum 
Jurusan Teknik Mesin mengalami perubahan dan 
mulai tahun 2003 kurikulum Jurusan Teknik Mesin 
menjadi 4 bidang keahlian yaitu : Bidang keahlian 
Konversi Energi, Bidang keahlian Konstruksi Mesin, 
Bidang keahlian Teknik Produksi dan Bidang keahlian 
Teknik Material.  
Saat ini Jurusan Teknik Mesin UNSRI memiliki 8 
laboratorium dan 1 studio gambar, yaitu; Laboratorium 
Konversi Energi, Laboratorium Fenomena Dasar 
Mesin, Laboratorium Teknologi Mekanik (Bengkel), 
Laboratoium Konstruksi Mesin, Laboratorium CNC-
CAD/CAM, Laboratorium Metalurgi, Laboratorium 
Korosi, Laboratorium Gas Engine dan Studio Gambar.   

III. PEMBAHASAN 

3.1. Spesifikasi Komputer dan Software 
 
Spesifikasi komputer yang di gunakan dalam 
pembuatan Sistem Informasi Laboratorium ini adalah 
sebagai berikut: 
Processor : Intel Core 2 Duo, 2.00GHz 
Memory : 2040 MB RAM 
VGA : 384 MB 
HDD : 240 GB 
sebenarnya spesifikasi komputer yang digunakan bisa 
lebih rendah minimal dengan processor intel pentium 
III. 
 
Software yang digunakan dalam pembuatan Sistem 
Informasi Laboratorium ini adalah : 
1. AppServ/ApacheTriad 

Aplikasi ini digunakan sebagai web server pada 
komputer yang digunakan atau localhost 

2. Dreamweaver 
Aplikasi ini digunakan untuk mendesain interface 
serta pembuatan script PHP. 

3. AuraCMS 
AuraCMS merupakan aplikasi Open Sources yang 
digunakan untuk pembuatan website yang dinamis. 
 

3.2. Pemodelan Rumus Perhitungan Dalam 
Bentuk PHP 

Karena keterbatasan waktu yang tersedia 
maka pada sub bab III.3 ini tidak dijelaskan secara 
keseluruhan bagaimana pembuatan rumus perhitungan 
praktikum prestasi mesin dalam bahasa PHP. Pada 
uraian berikut contoh pemodelan rumus perhitungan 
praktikum prestasi dalam bahasa PHP 
1. Debit Aliran 

 
Rumus PHP : 
$debit_aliran1 = ($hair1*0.04211)/$waktu; 

 
2. Head Pompa 

 
Rumus PHP : 

$head_pompa1 = $hd1 - $hs1; 
Dimana: 
Hd = tekanan discharge pada pressure gauge 

  (m.H2O) 
 Hs = tekanan suction pada vacuum gauge 

  (m.H2O) 
 

3. Torsi 
 

Rumus PHP : 
$torsi1 = $length*$gravitasi*($beban1/1000); 
Dimana : 

L  = panjang lengan torsi = 0,19 m 
G  = percepatan gravitasi = 9,81 m/s2 
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W = beban (kg) 
 

4. Kecepatan Pompa 

 
Rumus PHP : 

$kec_pompa1 = $putaran1*(14/72); 
 
5. Daya Input Pompa 

 
Rumus PHP : 

$daya_input1= (2*3.14*$kec_pompa1*$torsi1)/60; 
 
6. Daya Hidrolik 

 
Rumus PHP : 

$gaya_hidrolik1=$ro*$gravitasi*$head_pompa1 
*$debit_aliran1*0.001; 

Dimana: 
ρ  = Densitas air (pada T=30oC = 995,7 kg/m3) 
Q  = debit aliran (L/s) 

H  = head pompa (m.H2O) 
 

7. Efisiensi Pompa 

 
Rumus PHP : 

$efisiensi1 = ($gaya_hidrolik1/$daya_input1)*100; 
 
3.3.  Pembuatan Program Perhitungan 
 
3.3.1. Desain Form Data Input 
 
Adapun langkah-langkah dalam pembuatan form isian 
pengolahan data pada pengujian pompa torak adalah 
sebagai berikut : 
1. Siapkan sebuah dokumen baru (PHP) 
2. Pilih menu Modify > Page Properties. Pilih 

gambar yang diinginkan sebagai background. 
3. Pilih menu Insert > Table. Masukkan nilai 

colomns = 1, rows = 1, dan border = 5. 
4. Klik pada  bagian dalam tabel. Pilih menu Insert > 

Form > Form 
5. Ketik judul dan keterangan lainnya sesuai dengan 

gambar. Lihat Lampiran 
6. Pada Tulisan “Putaran Motor I =”, pilih menu 

Insert > Form > Text Field 
7. Kemudian pilih menu Insert > Table. Masukan 

nilai columns = 3, row = 1 dan border = 0. 
8. Kemudian ketikan keterangan sesuai dengan 

gambar (Gambar III.10) pada kolom pertama. 
Kemudian pada kolom 1 pilih enú Insert > 
Form > Text Field. Ulangi langkah ini untuk 
kolom-kolom yang lain. 

9. Ulangi langkah 6 dan 7 untuk membuat form 
pengujian yang kedua, dst. (8 kali percobaan) 

10. Klik pada bagian Text Field yang telah dibuat dan 
ubah nilai variabelnya. 

 Putaran Motor  = putaran 
 Head Air  = hair 
 Tekanan Suction = hs 
 Beban  = beban 
 Catatan : Angka dibelakang variable digunakan 

untuk membedakan antara nilai variable yang 
satu dengan yang lainnya 

11. Pilih menu Insert > Form > Button. Untuk 
membuat tombol Proses. 

12. Kembali pada jendela dokumen, pilih Code. Pada 
keterangan action ketikan “proses pompa.php”. 

13. Save file dengan nama Pompa Torak.php 
 

3.3.2. Desain dan Program Data Output 
Langkah-langkah dalam pembuatan design dan 
program perhitungan pada pengujian pompa torak 
adalah sebagai berikut: 
1. Buka program Dreamweaver dan pilih PHP 
2. Pilih menu Insert > Table. Masukan nilai rows = 9, 

colomns = 11 border = 1, dan width = 1200 pixel. 
3. Pada properties pilih align = center dan border 

color = #000000. 
4. Gabungkan tabel dengan cara blok tabel kemudian 

klik Merges. Dan ketikan keterangan pada tabel 
tersebut. 

5. Kembali pada jendela dokumen pilih Code. Dan 
ketikan kode-kode perhitungan. Lihat lampiran. 

6. Save dengan nama proses pompa.php. 
 

IV. IMPLEMENTASI PROGRAM 

Untuk menjalankan Sistem Informasi Laboratorium ini 
dibutuhkan komputer yang telah terhubung jaringan 
internet. 

 
Gambar 4. Tampilan Awal Sistem Informasi yang 

Dibuat 
 

 
Sistem Informasi Laboratorium merupakan website 
Jurusan Teknik Mesin Universitas Sriwijaya yang di 
dalamnya terdapat informasi-informasi mengenai 
laboratorium-laboratorium yang ada di Jurusan Teknik 
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Mesin. Sistem Informasi Laboratorium ini nantinya 
dapat digunakan sebagai panduan mahasiswa sebelum 
melakukan praktikum di laboratorium khususnya 
laboratorium konversi energi. 
 

4.1. Halaman Login 

Komponen form login digunakan untuk menampilkan 
form isian nama pengguna dan password untuk 
melakukan login ke sistem. Proses login akan 
melibatkan database yang terpisah atau berbeda 
dengan database yang akan digunakan oleh pengguna. 
 

 

Gambar 5. Form Login 

 
4.1.1. Hak Akses Pengguna 
 
Di dalam Sistem Informasi Laboratorium yang dibuat 
terdapat dua jenis hak akses pengguna yaitu Admin 
dan User yang satu sama lain memiliki hak akses yang 
berbeda. 
1. Admin 
Administrator mempunyai kewenangan sebagai 
superuser yang mengatur pengguna dan 
kewenangannya seperti mengaktifkan dan non-
aktifkan user serta menghapus user. 
2. User  
Secara umum operasi yang bisa dilakukan disetiap 
halaman adalah tambah (posting artickel), edit data 
dan hapus data. 
 
4.1.2. Halaman Sistem Informasi Laboratorium 
 
Menu untuk pengaturan halaman adalah sebagai 
berikut: 
1. Menu Utama 

Beberapa menu utama yang teradapat dalam 
Sistem Informasi Laboratorium yang dibuat 
antara lain Beranda, Profil, Interaktif, 
Laboratorium, Laboratorium Konversi Energi I, 
Laboratorium Konversi Energi II, Laboratorium 
Teknologi Mekanik, Laboratorium Studio 
Gambar, Laboratorium CAD/CAM, 
Laboratorium Metalurgi, Laboratorium 
Konstruksi Mesin, dan Laboratorium NAC. 

2. Kategori Sub Menu 
Setiap Menu akan memiliki kategori yang telah 
dibuat oleh pengguna di menu kategori Menu ini. 
Pengguna dalam level administrator bisa 
melakukan proses tambah, editing dan hapus 
pada setiap kategori yang dibuat seperti yang 
digambarkan dalam Menu Manager. Umumnya 
kategori sub menu ini dinamakan dengan nama 
Sub Menu. 
Adapun sub menu yang terdapat di dalam Sistem 
Informasi Laboratorium ini adalah pada menu 
beranda terdiri dari info, download, dan links; 
pada menu profil terdiri dari visi & misi, serta 
tujuan; pada menu Lab.Konversi Energi II terdiri 
dari motor bakar, pengkondisian udara, turbin 
francis dan pompa torak. 

3. Isi Halaman 
Setiap halaman website pengguna dapat 

dimanipulasi di menu halaman ini, mulai dari 
tambah halaman, edit dan hapus halaman. Proses 
editing halaman semakin mudah dikarenakan 
form editing telah menggunakan editor 
WYSIWYG yang menyerupai word processor. 
Dengan demikian pengguna dapat membuat isi 
halaman websitenya lebih seolah-olah 
menggunakan aplikasi pengelola HTML 
Macromedia Dreamweaver dan Ms.FrontPage. 

4. Modul-Modul 
Beberapa modul tambahan yang disertakan 

dalam Sistem Informasi Laboratorium ini adalah 
modul yang umum digunakan dalam sebuah 
website, diantaranya modul berita, buku tamu 
dan jajak pendapat. Dengan adanya modul-modul 
tersebut akan membuat website lebih dinamis 
dan interaktif dengan pengunjung. 

 

4.2. Cara Penggunaan Program 
Adapun langkah-langkah dalam penggunaan program 
perhitungan praktikum prestasi mesin adalah sebagai 
berikut: 
1. Buka jendela browser mozilla firefox/internet 

explorer 
2. Masukkan alamat website Jurusan Teknik Mesin 

di adrress bar 
3. Setelah website Jurusan Teknik Mesin tampil, 

pilih jenis praktikum yang diinginkan (misal 
Praktikum Pengujian Pompa Torak) 

4. Kemudian akan tampil dokumen Pompa Torak. 
Pada halaman ini terdapat tiga jenis pilihan yaitu 
Modul, Gambar dan Perhitungan. 
a. Modul, berupa softcopy (“doc”= Ms.Word) 

dari modul praktikum yang dilakukan. Modul 
ini dapat di download dengan mengklik pada 
bagian kata “Klik Disini”. 
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Gambar 6. Tampilan Jendela Download 

b. Gambar, berupa gambar alat pengujian. 
Gambar ini juga dapat di download. 

c. Perhitungan, berupa aplikasi perhitungan 
pengolahan data praktikum yang hasil 
perhitungannya akan ditampilkan pada 
halaman berikutnya. 

5. Pada halaman Pompa Torak pilih sesuai dengan 
yang diinginkan. Karena penelitian in membahas 
mengenai perhitungan maka kita pilih 
Perhitungan. 

6. Dan jendela form pengolahan data akan tampil. 
Masukkan nilai-nilai yang didapat ke dalam form 
tersebut. 

7. Setelah semua data-data telah diisikan ke dalam 
form tersebut klik Proses. Maka akan tampil hasil 
perhitungan pengolahan data dalam bentuk tabel. 

 
4.3. Perbandingan Hasil Teoritis dengan 

Menggunakan Program 
 
Jika dilihat dari perhitungan secara teoritis maupun 
perhitungan menggunakan program terdapat 
perbedaan selisih hasil perhitungan pada salah satu 
variabel yaitu pada variabel efisiensi (Nm = 750 rpm, 
Hd = 10 mH2O) dan variabel Daya Pompa (Nm = 1000 
rpm, Hd = 0 mH2O). Selisih antara hasil perhitungan 
baik menggunakan program maupun secara teoritis 
tidak terlalu signifikan dengan kata lain perbedaannya 
terdapat pada angka desimal dibelakang koma. Hal ini 
disebabkan perbedaan pembulatan angka desimal 
dibelakang koma. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tabel 4. Hasil Perhitungan Teoritis 

 
Tabel 5. Hasil Perhitungan Menggunakan Program 

 
 

V. PENUTUP 

5.1. Kesimpulan 

Adapun kesimpulan dari penelitian ini adalah sebagai 
berikut : 
1. Sistem informasi laboratorium yang dikembangkan 

bisa digunakan untuk mengelola data praktikum 
lab. konversi energi. 

2. Pembagian hak akses pengguna dan pengaturan 
halaman Sistem Informasi yang dibuat dapat diatur 
dengan mudah oleh administrator setiap saat bila 
dibutuhkan. 

3. Terdapat hasil perbedaan perhitungan yang tidak 
terlalu besar pada variabel efisiensi (Nm = 750 rpm, 
Hd = 10 mH2O) dan variabel Daya Pompa (Nm = 
1000 rpm, Hd = 0 mH2O), dikarenakan perbedaan 
pembulatan angka desimal. 

4. Proses perhitungan pengolahan data praktikum 
khususnya laboratorium konversi energi dapat 
dilakukan dengan cepat dengan memasukan nilai-
nilai yang didapat dari praktikum ke dalam form 
pengolahan data 

 
5.2. Saran 
 

Meskipun sudah dibuat semaksimal mungkin, sistem 
informasi laboratorium yang dikembangkan ini masih 
memiliki banyak kekurangan, diantaranya : tampilan 
web yang dibuat masih sangat sederhana dan belum 
bisa menampilkan grafik hasil perhitungan.  
 

Nm 
(rpm) 

Hd 
(mH2O)

Hs 
(mH2O)

hair 
(mm)

W
(gr)

Q 
(l/s)

H 
(mH2O) 

T 
(Nm) 

Np 
(rpm) 

P 
(watt)

Ph 
(watt)

Η 
(%) 

Tanpa Beban 

750 

0 0,1 145 300 0,204 0,1 0,559 145,833 8,535 0,199 2,329 

5 0,1 135 400 0,189 4,9 0,746 145,833 11,380 9,070 79,697

10 0,05 130 550 0,182 9,95 1,025 145,833 15,648 17,735 113,339

15 0,025 125 700 0,175 14,975 1,305 145.833 19,915 25,665 128,870

Dengan Beban 

1000 

0 0,2 220 400 0,309 0,2 0,746 194,444 15,173 0,603 3,976 

5 0,2 210 500 0,295 4,8 0,932 194,444 18,967 13,820 72,866

10 0,2 200 650 0,281 9,8 1,212 194,444 24,657 26,873 108,988

15 0,2 190 800 0,267 14,8 1,491 194,444 30,347 38,555 127,046
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Pada tahap pengembangan berikutnya diharapkan 
kekurangan tersebut dapat diatasi, sehingga siapapun 
pengguna sistem informasi ini bisa dengan mudah 
melakukan pengelolaan data informasi yang 
dibutuhkan.  
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